Resolución de problemas
  1. Centro de ayuda
  2. Resolución de problemas

¿Por qué no sale la franja de mi horario?

Como sabéis hay varios tipos de horarios y en función de ellos el usuario tendrá una visibilidad diferente. 

Causa
  1. Horario fijo: cuando un usuario tiene un horario fijo asignado desde la vista del Horario sale la franja gris con las horas señaladas de trabajo y cuando los fichajes se hagan estos deberán estar encima de esta franja señalada por el horario fijo. 
  2. Horario flexible: cuando un usuario tiene un horario flexible desde la vista del horario no aparecerá la marca de las horas en las que debe fichar ya que es un horario flexible y por tanto no se sabe cuando empieza y cuando acaba su jornada. 
  3. Sin horario: cuando un usuario no tiene horario no es posible ver la franja gris que indique las horas en las que se deben de hacer los fichajes. 

Solución

En función del tipo de horario que se establezca el usuario tendrá una visibilidad diferente. 

Captura de pantalla 2022-09-05 105804