Configuration error: breaks

Automatic breaks do not apply

Cause

Automatic breaks may not be associated with flexible and fixed schedules or shifts. Break option may not appear on the app or website. 

Solution

It would be necessary to add these breaks to the type of schedule configured. This break will be available as soon as the user has this schedule applied. This means that if the user has applied the timetable from day 1, the break will be available from that same day, so the user will be able to do it or it will be done automatically if it is configured in this way.