- Help Center
- Problems solving
- Clock ins/outs
-
Employee
-
Manager
- I'm new in Sesame
- Company configuration
- Employee management
- Schedule configuration
- Shift and schedule configuration
- Clock in/out
- Calendar configuration
- Automations
- Device configuration
- People Analytics
- Tasks and projects
- Reports
- Document management
- Evaluations
- Surveys
- Internal communication
- Workspace booking
- Recruitment
- On/Offboarding
- Organizational chart
- Whistleblowing channel
- Advanced signature
- Suggest a feature
- Face ID
- 1 to 1
- Sesame AI
- Groups
- Roles
- Absences and holidays
- Expense control
- Training
- Objectives
- Overtime management
- Two-factor authentication
- Salary in advance
- Clock in/out types
-
Tutorials
-
Problems solving
Statistics are not correct
Why are my profile statistics not correct?
Cause
Sesame may not have updated your hours automatically after a schedule change or a clock in/out edit.
Solution
Go to the Statistics section and manually update the hours with a maximum interval of 3 months. We advise you to make your queries monthly to avoid confusion, as you know that in Sesame the balance is automatically compensated during the month.